Üdvözlet

Verzió 3.92

Az XP-AntiSpy egy hasznos kis program, mellyel az apróbb beállításokat lehet kényelmesen módosítani, amit egyébként felesleges idõpazarlással lehetne.

Az alábbi témákban böngészhetsz:

  • Rendszerkövetelmények

  • Áttekintés

  • Profilok

  • Jelek és Szimbólumok

  • Idõszinkronizáló szerverek

  • Kapcsolatszám korlátozás

Az XP-AntiSpy Freeware (ingyen használható) program privát és céges környezetben egyaránt használható. De a programot sosem szabad pénzért árulni senkinek. Az ingyenes közzétételt viszont szívesen vesszük.

További információkért lépj kapcsolatba e program szerzõjévél.

Köszönöm!

©2004 Christian Taubenheim, fordította Szente-Varga Bálint

A szövegnek és hozzátartozóinak közzététele csak a szerzõ írásbeli engedélyével lehetséges


Rendszerkövetelmények

The XP-AntiSpy a következõ operációs rendszereken fut:

  • Microsoft® Windows XP Home/Professional

  • Microsoft® Windows 2000 Professional

A szervízcsomagokkal nyugodtan használhatod..

Általában az XP-AntiSpy az összes Microsoft® Windows operációs rendszeren fut, a nem létezõ beállításokat viszont elrejti.

Mindenesetre az XP-AntiSpy a fenti rendszereken lett tesztelve.


Áttekintés

Címsor:

A program neve és verziója, valamint az operációs rendszer és a szervízcsomagok verziója látható itt.

Menü:

  • Profilok

A profilok az xp-AntiSpyban olyan dolgok, mint a kimenthetõ beállítások. Ha kiválasztasz egy profilt és megnyomod az alkalmaz gombod, akkor elõre beállított értékei lesznek a soroknak.

További információ itt: Profilok

  • Speciális

Itt érheted el az egyéb funkciókat

  • Frissítés

Minden beállítást frissítése.

  • Idõszerverek beállítása

Beállítatsz egy idõszervert, amihez a Windows szinkronizálja a számítógép óráját. További információ: Idõszerverek

  • Kapcsolat korlátozás

Megnyitja a Kapcsolatszám korlátozás ablakot.

Beállítások:

Itt láthatod kategóriákba rendezve az átállítható paramétereket.

Minden sor elõtt van egy jel, aminek a jelentését a Jelek és Szimbólumok oldalon olvashatsz.

Elválasztó:

Ha nem látod jól a sugót, akkor ezt az elválasztó vonalat fejjebb húzhatod.

Súgó:

Itt az adott sorról találhatsz bõvebb információt.


Jelek és Szimbólumok

A beállítások résznél (ha nem emlékszel nézd meg az áttekintést) a bal oldalon van minden sornak egy ikoja, ami a beállítás állapotát mutatja. Az állapotok az alkalmaz gombra kattintva változnak meg.

A következõ esetek lehetségesek:

1 | A szolgáltatás nincs és nem is lesz bekapcsolva.
2 | A szolgáltatás aktív, és az is fog maradni.
3 | A beállítás még aktív (mint a 2-es) de az alkalmazra nyomva le lesz tiltva. A narancsszínû ikonok mindig azt jelentik, hogy a beállítást felhasználó megváltoztatta, a benne lévõ pipa pedig az alkalmaz gombra kattintás utáni állapotot mutatja.
4 | A beállítás nem is aktív (mint az 1-es) de az lesz, ha az alkalmazra kattintasz.
5 | A beállítás nincs bekapcsolva és nem is lesz. A zöld ikonok azt jelentik, hogy a profil szerint jó a beállítás.
6 | A beállítás be van kapcsolva, és jó is úgy.
7 | A beállítás ki lesz kapcsolva, mert a profil szerint nem szabad bekapcsolni! Nyomj az alkalmazra. A piros ikonok azt jelentik, hogy a profil szerint nincs jól beállítva a sor.
8 | A beállítás ki van kapcsolva, de a profil be fogja kapcsolni. Nyomj az alkalmaz gombra.


Profilok

Ha a menübõl kiválasztasz egy profilt, akkor az annak megfelelõ beállításokat jelöli meg a program. Az ajánlott részek zöldek a nem ajánlottak pirosak lesznek (további információ a Jelek és Szimbólumok oldalon). Miután megnyomtad az alkalmaz gombot, a piros szinû mezõket átállítja és zöld színûvé válnak. 4 elõre meghatározott profil van, de ha egy sem felel meg, létrehozhatsz egy sajátot. Elõször állísd be úgy ahogy megfelel, utánna nyisd meg az egyéni profilok ablakot. Itt létrehozhatod a profilod ami a beállításaidat fogja tartalmazni.

A felhasználói profilok a regisztrációs adatbázisban tárolódnak a következõ címen HKEY_CURRENT_USER\Software\xp-AntiSpy\Profiles A program eltávolításkor ezek törlõdnek.

A meglévõ profilok:

  • Általános

A neve magáért beszél. Nincsenek ajánlott és nem ajánlott beállításai.

  • Ajánlott

Ez az xp-AntiSpy készítõnek ajánlott beállításait tartalmazza.

  • Alapbeállítás

Ez minden beállítást az eredeti állapotba állít vissza.

  • Windows Update

Ez úgy módosítja a beállításokat, hogy a Windows Update tudjon tõle futni.

  • Felhasználói profilok

Itt tudsz készíteni és betölteni egyéb profilokat.

  1. Kiírja a meglévõ felhasználói profilokat

  2. Kitörli az összes felhasználói profilt

  3. Kitörli a kiválasztott felhasználói profilt 1

  4. Ezzel kimentheted a kiválasztott felhasználói profilt a merevlemezedre

  5. Ide írd a létrehozni kívánt profil nevét, ami majd a menüben fog látszani

  6. Létrehozza a felhasználói profilt a jelenlegi beállításokkal.

  7. Betölti a régebben kimentett felhasználói profilokat.

Tipp:

Mielött kimentenél egy profilt, alkalmazd a beállításokat.


Idõszinkronizáló szerverek

A Windows XP-nek egyik hasznos része az idõszinkronizálás, amikor is egy internetes idõszerverhez állítja a számítogép óráját. Sajnos egyszerre csak 2 szervert lehet beállítani

Az idõszervereket XP-AntiSpy-ban jobban tudod kezelni.

  1. Kiírja az elérhetõ idõszervereket. Erre kattintva tudsz kiválasztani egy idõszervert.

  2. Ez a gomb átállítja a beállításokat a megadott paraméterekre.

  3. Ha egy idõszerver hiányzik a listából, itt hozzáadhatod.

  4. Ha ezt megnyomod, hozzáadódik a listához az általad megadott szerver. Hogy alkalmazódjon is a gépeden, csináld meg az elsõ két pontot ebben a listában.

  5. Kilép az ablakból.


Kapcsolatszám korlátozás

A kapcsolatszám korlátozást a Microsoft® vezette be a Windows XP Service Pack 2-vel és a Windows 2003 Service Pack 1a-val. Egyszerre csak 10 kapcsolatot enged. Eredetileg a vírusok visszaszorítására találták ki, amik csomó kapcsolódási pontot hoznak létre.

De néhány programnak, például a fájlcserélõknek szükségük van több kapcsolatra mint a limit, és nem képesek megfelelõen mûködni a korlátozással. A korlátozást itt nem a sávszélességre vonatkozik.

Könnyen leellenõrziheted, hogy elérted-e már a határt/ Nézd meg az eseménykezelõben (Start menü->Futtatás and enter Eventvwr.msc) Menj a Rendszer részhez, és keress egy olyan sort, aminek az Esemény ID-je. 4226. Ha látsz ilyen akkot elérted a korlát határát. Ha biztosra mentél, hogy nincs vírusod a gépeden (tipp: frissítsd a vírusirtód, és használj egy jó tûzfalat) akkor emelheted a limitet így:

  1. Kiírja a fájl verziószámát

  2. Kiírja hogy már módosítottad-e a fájlt

  3. Kiírja mennyi a jelenlegi kapcsolatszám limit.

  4. A gomb megnyomása után az 5-ös mezõben látható szám lesz az új limit

  5. Itt kiválaszthatsz elõre beállított értékeket, vagy magad is beírhatsz egyet

  6. E gomb megnyomásakor visszaállítja a fájl az eredeti állapotára

  7. Kilép az ablakból

Tipp: Nem ajánlot 50 kapcsolatnál többet megadni.

Köszönjük a www.lvllord.de oldalnak az információt a kapcsolatszám limit kezelésérõl.
A fordításkor még nem volt elérhetõ a magyar XP SP2, ezért angol nyelû a képernyõmentés.